Hlavní navigace

Adobe opravilo kritickou zranitelnost v Readeru a v Acrobatu

Marek Janouš

Opravu byste měli nainstalovat neprodleně.

Kritická zranitelnost v Adobe Readeru a v Acrobatu je opravena a uživatelé si mají co nejdříve zavést nejnovější verzi. Podle toho, zda máte Reader anebo Acrobat řady XI, X nebo 9, potřebujete přejít na verzi 11.0.02, nebo 10.1.6, anebo 9.5.4. Týká se to jak Windows a Maca, tak i Linuxu (pro řadu 9).

Pro Windows a Mac je zranitelnost hodnocena jako kritická, protože je známo, že je skutečně zneužívána.

Jen pro Linux udává Adobe pro tuto opravu prioritu 2, čímž myslí, že byste měli opravu zavést sice brzy, ale že není známo, že by se na tuto zranitelnost skutečně útočilo i na Linuxu, a ni v budoucnu se útoky nečekají.

Našli jste v článku chybu?