Hlavní navigace

Bezpečnostní chyba v PHP

Martin Kopta

V hojně používaném skriptovacím jazyku pro webové servery PHP bylo objeveno několik chyb, které umožňují útok na systém ze vzdáleného počítače. Chyby nacházející se v části zpracovávající požadavek na upload souboru na server (multipart/form-data POST) se týkají verzí 3 i 4 (3.0.10 až 3.0.18, 4.0.1 až 4.1.1). Zranitelné jsou všechny podporované architektury (unixové i Windows). (Chip)

V hojně používaném skriptovacím jazyku pro webové servery PHP bylo objeveno několik chyb, které umožňují útok na systém ze vzdáleného počítače. Chyby nacházející se v části zpracovávající požadavek na upload souboru na server (multipart/form-data POST) se týkají verzí 3 i 4 (3.0.10 až 3.0.18, 4.0.1 až 4.1.1). Zranitelné jsou všechny podporované architektury (unixové i Windows). (Chip)

Našli jste v článku chybu?