Hlavní navigace

Mozilla představila slibovaný projekt Plugin Check

Jiří Macich ml.

Na webových stránkách Mozilla.com byla spuštěna ostrá verze online diagnostického nástroje Plugin Check, který se již nějaký čas testoval a mluví se o něm řadu týdnů. V praxi jde o jednoduchý online nástroj, který zkontroluje aktuálnost uživatelem používaných plug-inů ve webovém prohlížeči. Právě ty se totiž často ukazují jako vrata s pomyslnou slavobránou pro malware do řady počítačů. Uživatelé se sice už víceméně naučili aktualizovat webový prohlížeč (i díky různým automatizovaným nástrojům),…

Na webových stránkách Mozilla.com byla spuštěna ostrá verze online diagnostického nástroje Plugin Check, který se již nějaký čas testoval a mluví se o něm řadu týdnů. V praxi jde o jednoduchý online nástroj, který zkontroluje aktuálnost uživatelem používaných plug-inů ve webovém prohlížeči. Právě ty se totiž často ukazují jako vrata s pomyslnou slavobránou pro malware do řady počítačů. Uživatelé se sice už víceméně naučili aktualizovat webový prohlížeč (i díky různým automatizovaným nástrojům), ovšem plug-iny často nechávají bez povšimnutí. Právě zastaralé plug-iny s bezpečnostními chybami však jsou velkým problémem.

Plugin Check zatím není lokalizován do češtiny a podle našich letmých testů v tuto chvíli neumí zkontrolovat zdaleka všechny poměrně běžně používané plug-iny. Například nebyl schopen diagnostikovat stav plug-inu PDF prohlížeče Adobe Reader, který je přitom častou součástí prohlížeče a bohužel i častým potenciálním zdrojem problémů. Ale i tak je Plugin Check určitě krok správným směrem. Mozilla Corporation začala s osvětovou kampaní už ve Firefoxu 3.5.3, který uživatele po instalaci upozorní na zastaralý Flash Player. Správce doplňků v chystaném Firefoxu 3.6 bude umět zkontrolovat aktuálnost i u dalších zásuvných modulů. (Mozilla.cz)

Našli jste v článku chybu?
17. 10. 2009 18:18
JK (neregistrovaný)
Po vstupu na odkazovanou stránku mi Firefox spadnul (3.5.3 pod OS X 10.6.1). Takže fakt asi jen pro widláky:-)
16. 10. 2009 18:18
Cyl (neregistrovaný)
V Opere a FF celkem naslo asi 10 pluginů. Aktualnost nerozpoznalo(proste nepoznalo plugin) ani u jednoho. Ono to bude fungovat jen pod windows? btw jasnp ze mam linux jinak bych se neptal