Hlavní navigace

RSS čtečka Sage v nové bezpečnější verzi

Jiří Macich ml.

Populární rozšíření Sage přidávající do webového prohlížeče Firefox plnohodnotnou RSS čtečku obsahuje ve svých starších verzí relativně závažnou chybu umožňující případnému útočníkovi na počítači uživatele spustit libovolný kód. Naštěstí byla uvolněna nová verze Sage 1.3.10, která mimo jiné řeší právě tento problém. Aktualizace je důrazně doporučována. (Secunia)

Populární rozšíření Sage přidávající do webového prohlížeče Firefox plnohodnotnou RSS čtečku obsahuje ve svých starších verzí relativně závažnou chybu umožňující případnému útočníkovi na počítači uživatele spustit libovolný kód. Naštěstí byla uvolněna nová verze Sage 1.3.10, která mimo jiné řeší právě tento problém. Aktualizace je důrazně doporučována. (Secunia)

Našli jste v článku chybu?
13. 2. 2007 16:22
Ja bych to nenazval opisováním. Jestli tu informaci získal z mého blogu či odjinud, je druhořadé. I já jsem ji odněkud získal, takže je to jen postupné šíření informací.
13. 2. 2007 15:35
Secunia informovala o chybách ve starší verzi teprve nedávno. Jinak je pro Lupu informace o nové verzi jednoho z tisíců rozšíření nezajímavá. To bychom opravdu nepsali o ničem jiném ...