Hlavní navigace

Adobe Reader 9.3.4 opravuje kritickou zranitelnost

23. 8. 2010
Doba čtení: do minuty

Sdílet

Společnost Adobe uvolnila bezpečnostní aktualizaci svého PDF prohlížeče Adobe Reader. Byla totiž zjištěna kritická zranitelnost, která může útočníkovi umožnit získání kontroly nad napadeným systémem. Diskutovalo se o ní i na americké konferenci Black Hat 2010. Chybu obsahuje Adobe Reader 9.3.3 a starší ve verzi pro Windows, Linux i Mac. Adobe uživatelům doporučuje brzkou instalaci aktualizace na Adobe Reader 9.3.4.

Společnost Adobe uvolnila bezpečnostní aktualizaci svého PDF prohlížeče Adobe Reader. Byla totiž zjištěna kritická zranitelnost, která může útočníkovi umožnit získání kontroly nad napadeným systémem. Diskutovalo se o ní i na americké konferenci Black Hat 2010. Chybu obsahuje Adobe Reader 9.3.3 a starší ve verzi pro Windows, Linux i Mac. Adobe uživatelům doporučuje brzkou instalaci aktualizace na Adobe Reader 9.3.4.

Lze si buďto nechat vyhledat aktualizaci automaticky (Nápověda – Zkontrolovat aktualizace) nebo je možné stáhnout update přímo z webu společnosti Adobe. Adobe Reader 9.3.4 bude v samostatné podobě uvolněn k 31. srpnu 2010. (Adobe.com)

Autor článku

Autor je nezávislý novinář a publicista věnující se informatice, elektronice a telekomunikacím. V těchto oborech i podniká. Se serverem Lupa.cz spolupracuje již řadu let jako externí redaktor.