Hlavní navigace

Mozilla bude uživatele upozorňovat na zastaralý Flash Player

Není to tak dávno, co jsme vás informovali, že Mozilla chystá osvětovou kampaň věnovanou nebezpečným plug-inům. Teď ale v boji se zastaralými plug-iny přitvrzuje a upozornění se budou zobrazovat uživatelům přímo i ve Firefoxu 3.5.3 a vyšším. Uživatelé se i díky intuitivním aktualizačním mechanismům naučili udržovat svůj prohlížeč aktuální. Stav plug-inů je však často žalostný. Mnoho uživatelů surfuje se zastaralými verzemi zásuvných modulů, které často obsahují vážné bezpečnostní chyby.…
Jiří Macich ml. 7. 9. 2009
Doba čtení: 1 minuta

Sdílet

Není to tak dávno, co jsme vás informovali, že Mozilla chystá osvětovou kampaň věnovanou nebezpečným plug-inům. Teď ale v boji se zastaralými plug-iny přitvrzuje a upozornění se budou zobrazovat uživatelům přímo i ve Firefoxu 3.5.3 a vyšším. Uživatelé se i díky intuitivním aktualizačním mechanismům naučili udržovat svůj prohlížeč aktuální. Stav plug-inů je však často žalostný. Mnoho uživatelů surfuje se zastaralými verzemi zásuvných modulů, které často obsahují vážné bezpečnostní chyby. Uživatelé ale kolikrát ani netuší, že kromě prohlížeče mají aktualizovat i plug-iny.

Nový Firefox 3.5.3 tedy při prvním spuštění zkontroluje nainstalovanou verzi Flash Playeru a v případě potřeby upozorní na nutnost její aktualizace. Právě Flash Player patří mezi nejrizikovější plug-iny. Je sice přítomen na většině počítačů s webovým prohlížečem, ovšem zdaleka ne vždy je použita verze se všemi dostupnými opravami. Podobně rizikové jsou ale také třeba zásuvné moduly programů typu Adobe Reader nebo QuickTime Player. V budoucnu by tedy měl na zastaralé plug-iny upozorňovat přímo Správce doplňků ve Firefoxu. (JasnaPaka Blog)