Hlavní navigace

Nová zranitelnost Internet Exploreru kvůli WMF

8. 2. 2006
Doba čtení: do minuty

Sdílet

Microsoft oznámil další bezpečnostní mezeru v Internet Exploreru verze 5.01 a 5.5, která umožňuje vykonání libovolného kódu. Stačí návštívit internetovou stránku s speciálně upraveným WMF obrázkem. (Actinet) Pokud nemůžete aktualizovat na vyšší verzi Internet Exploreru, které se tento problém netýká, doporučuji jako prevenci přejít na alternativní internetový prohlížeč.

Microsoft oznámil další bezpečnostní mezeru v Internet Exploreru verze 5.01 a 5.5, která umožňuje vykonání libovolného kódu. Stačí návštívit internetovou stránku s speciálně upraveným WMF obrázkem. (Actinet)

Pokud nemůžete aktualizovat na vyšší verzi Internet Exploreru, které se tento problém netýká, doporučuji jako prevenci přejít na alternativní internetový prohlížeč.

Autor článku

Autor je nezávislý novinář a publicista věnující se informatice, elektronice a telekomunikacím. V těchto oborech i podniká. Se serverem Lupa.cz spolupracuje již řadu let jako externí redaktor.