Hlavní navigace

Starší verze Adobe Readeru obsahují kritickou chybu

4. 1. 2007
Doba čtení: do minuty

Sdílet

Byla objevena středně kritická chyba v prohlížeči PDF dokumentů Adobe Reader ve verzi 6.x a vyšší. Kvůli jeho plug-inu pro webové prohlížeče Internet Explorer a Firefox může být vykonán libovolný JavaScript umístěný na jakémkoliv jiném serveru. Řešením je přechod na nový Adobe Reader 8, o jehož vydání jsme vás již informovali. (Secunia)

Byla objevena středně kritická chyba v prohlížeči PDF dokumentů Adobe Reader ve verzi 6.x a vyšší. Kvůli jeho plug-inu pro webové prohlížeče Internet Explorer a Firefox může být vykonán libovolný JavaScript umístěný na jakémkoliv jiném serveru. Řešením je přechod na nový Adobe Reader 8, o jehož vydání jsme vás již informovali. (Secunia)

Autor článku

Autor je nezávislý novinář a publicista věnující se informatice, elektronice a telekomunikacím. V těchto oborech i podniká. Se serverem Lupa.cz spolupracuje již řadu let jako externí redaktor.