Hlavní navigace

Flash Player i Adobe Reader opět s kritickou chybou

Jiří Macich ml.

Adobe potvrzuje, že jeho plug-in Flash Player obsahuje kritickou bezpečnostní chybu, která kromě pádu programu může potenciálně útočníkovi umožnit převzetí kontroly nad počítačem. Postižen je Flash Player ve verzi 10.0.45.2 a starší. Chyba se objevila ve verzi pro Windows, Linux, Mac i Solaris. Testovací verze Flash Player 10.1 Release Candidate ji ale podle Adobe neobsahuje. Postižen je také software Adobe Acrobat a Adobe Reader v devítkové řadě až do verze 9.3.2 pro Windows, Linux a Mac.

Adobe potvrzuje, že jeho plug-in Flash Player obsahuje kritickou bezpečnostní chybu, která kromě pádu programu může potenciálně útočníkovi umožnit převzetí kontroly nad počítačem. Postižen je Flash Player ve verzi 10.0.45.2 a starší. Chyba se objevila ve verzi pro Windows, Linux, Mac i Solaris. Testovací verze Flash Player 10.1 Release Candidate ji ale podle Adobe neobsahuje. Postižen je také software Adobe Acrobat a Adobe Reader v devítkové řadě až do verze 9.3.2 pro Windows, Linux a Mac.

Adobe chystá opravu. V případě plug-inu Flash Player lze zatím kromě jeho deaktivace také přejít na zmíněnou verzi 10.1 RC. V případě programů Adobe Acrobat a Adobe Reader je dočasným řešením přesunutí nebo přejmenování souboru authplay.dll. Každopádně je tento případ jen další skvrnkou na pověsti Adobe. Firmu totiž dlouhodobě trápí bezpečnost těchto jejích klíčových produktů a již dříve přislíbila systémové nápravy. (Adobe.com)

Našli jste v článku chybu?