Hlavní navigace

Pozor na WordPress 2.6.4 s trojským koněm

27. 11. 2008
Doba čtení: do minuty

Sdílet

Populární publikační a blogovací systém WordPress se dočkal nové verze 2.6.5. Aktualizace je uživatelům dřívějších verzí důrazně doporučena. Nová verze totiž řeší relativně závažnou XSS zranitelnost. Tvůrci se rozhodli záměrně přeskočit verzi 2.6.4. Na Internetu se totiž objevil falešný WordPress 2.6.4 obsahující trojského koně a tvůrci WordPressu nechtěli, aby docházelo k záměně mezi regulérní instalací a podvodným balíčkem. (Zdroják)

Populární publikační a blogovací systém WordPress se dočkal nové verze 2.6.5. Aktualizace je uživatelům dřívějších verzí důrazně doporučena. Nová verze totiž řeší relativně závažnou XSS zranitelnost.

Tvůrci se rozhodli záměrně přeskočit verzi 2.6.4. Na Internetu se totiž objevil falešný WordPress 2.6.4 obsahující trojského koně a tvůrci WordPressu nechtěli, aby docházelo k záměně mezi regulérní instalací a podvodným balíčkem. (Zdroják)

Služeb systému WordPress mohou využít i bloggeři zde na Lupě. Stále platí, že uvítáme zajímavé nové blogy převážně se věnující informačním technologiím, telekomunikačním službám, internetovému dění a e-komerci. Vybrané kvalitní články pravidelně finančně odměňujeme.

Autor článku

Autor je nezávislý novinář a publicista věnující se informatice, elektronice a telekomunikacím. V těchto oborech i podniká. Se serverem Lupa.cz spolupracuje již řadu let jako externí redaktor.